Framework 2.0

Jul 1, 2013 at 4:48 PM
Hi,

It looks like this project requires .Net 4.0 to work. Our app is on 2.0? I notice you say it will work in COM environments. Was this still using framework 4.0 is there a standard dll also?
Coordinator
Jul 1, 2013 at 5:37 PM
Hi,
SDK was initially designed for .NET FW 4.0/VS 2010. You can download source code and try to recompile for 2.0 but I'm not sure that the project can be targeted back to any older version of .NET FW. COM is also provided by .NET Interop.